The MU forums have moved to WordPress.org

Installing WP Mu 1and1 shared server (4 posts)

  1. pablogt
    Member
    Posted 4 years ago #

    Hi all...
    I am making a clean install of WP Mu in a shared server of 1and1.com and I can not get through...
    my settings are

    define('DB_COLLATE', '');
    define('VHOST', 'no');
    $base = 'BASE';
    define('DOMAIN_CURRENT_SITE', 'current_site_domain' );
    define('PATH_CURRENT_SITE', 'current_site_path' );
    define('SITE_ID_CURRENT_SITE', 1);
    define('BLOGID_CURRENT_SITE', '1' );

    I had tryed all types of configs for DOMAIN_CURRENT_SITE and PATH_CURRENT_SITE and it just does not work... any idea of what should be there?

  2. mercime
    Member
    Posted 4 years ago #

    Based on info above, you want to install WPMU with subdirectory structure in your shared hosting plan.

    I had tryed all types of configs for DOMAIN_CURRENT_SITE and PATH_CURRENT_SITE and it just does not work

    When you install WPMU, you do not create and input information in wp-config.php like you do in single WP.
    So, delete the wp-config.php you created (make sure that wp-config-sample.php is still in your root files) and delete the .htaccess file as well.
    Then run the WPMU installation again.

  3. pablogt
    Member
    Posted 4 years ago #

    Hi Mercime...
    I did what you suggested...
    I ran the installation and I get this text with a button.
    "
    There doesn't seem to be a wp-config.php file. I need this before we can get started.

    Create a Configuration File
    "
    When I clck on it...nothing happens...
    DO you think it has to do with the modrewrite? how can can I configure that?

  4. pablogt
    Member
    Posted 4 years ago #

    Fixed my problem with this solution
    http://mu.wordpress.org/forums/topic/11436?replies=16

About this Topic