The MU forums have moved to WordPress.org

Favicons (5 posts)

  1. kimmer01
    Member
    Posted 4 years ago #

    I am not entirely sure of the version, was installed in 1/10.

    I am looking to use/install favicons . . . and cannot figure out where they would go so that each blog has it own. There are about 50 different blogs on the installation. Perhaps it is easy and I am just brain dead - probably the case.

    ~waves~ at AndreaR!

  2. andrea_r
    Moderator
    Posted 4 years ago #

    Try this one:
    http://wordpress.org/extend/plugins/all-in-one-favicon/

    you can specifcy where the favicon is already that you want to use.

    or maybe this one:
    http://wordpress.org/extend/plugins/favicons/

  3. kimmer01
    Member
    Posted 4 years ago #

    Well . . .

    1. I was trying to use Shockingly Simple; DIDN'T WORK!
    2. All in One; wouldn't load.
    3. Favicons . . . would work if I could figure out how to get an ico file an http address! Picassa won't let me load it as it is not a standard pic file, ANNOYING.

    I KNOW, you shouldn't let nontechies use this stuff, lol.

    Thanks for ALL your assistance!

    AKA . . . LadyH

  4. kimmer01
    Member
    Posted 4 years ago #

    OK, I retract the question about the http . . . I grabbed a brain nearby (clearly not my own) and figured it out!

  5. andrea_r
    Moderator
    Posted 4 years ago #

    upload the favicon using the media uploader in mu. :)

    But glad you worked it out.

About this Topic

  • Started 4 years ago by kimmer01
  • Latest reply from andrea_r