The MU forums have moved to WordPress.org

Apache config (2 posts)

  1. ellycramer
    Member
    Posted 8 years ago #

    I spent alot of time trying to get my apache config correct so I am sharing what works for me on apache-2.0 and php5 on a RHEL3.0 linux server. This is a file under conf.d called sample.org.conf or you can put it in the httpd.conf and be sure to restart apache:

    #########################################
    # sample *dns virtual host -elly 9/16/05
    ########################################

    <VirtualHost *:80>
    ServerAdmin server@sample.org
    # Temporary dns (wildcard)
    ServerName mu.sample.org
    ServerAlias *.mu.sample.org
    Customlog /var/log/httpd/sample_access_log combined
    Errorlog /var/log/httpd/samle_error_log
    DocumentRoot /var/www/html/wpmu

    <Directory /var/www/html/wpmu>
    Options FollowSymLinks
    AllowOverride All
    </Directory>

    </VirtualHost>

  2. jaseone
    Inactive
    Posted 8 years ago #

    ServerAlias *.mu.sample.org

    Is the all important line, that and adding wildcard DNS.

About this Topic

  • Started 8 years ago by ellycramer
  • Latest reply from jaseone