The MU forums have moved to WordPress.org

WordPress MU Forums » Profile

User Profile

alaskanbob

User Activity

Recent Replies

  1. Lost Site Admin Menu User last replied: 12 years ago. Most recent reply: 12 years ago
  2. 2.8.4a - admin loses admin privileges? User last replied: 12 years ago. Most recent reply: 12 years ago
  3. Fatal Error in New Blog Setup User last replied: 13 years ago. Most recent reply: 13 years ago
  4. How to blog spam registrations? User last replied: 15 years ago. Most recent reply: 15 years ago
  5. Password protecting wp-signup.php User last replied: 15 years ago. Most recent reply: 15 years ago
  6. Mu and BBpress - up and running! User last replied: 15 years ago. Most recent reply: 14 years ago
  7. Wordpress Theme Generator User last replied: 15 years ago. Most recent reply: 14 years ago
  8. Moderating Blog Signups User last replied: 15 years ago. Most recent reply: 15 years ago
  9. New Blog notification and moderating User last replied: 15 years ago. Most recent reply: 15 years ago
  10. IP Installation User last replied: 15 years ago. Most recent reply: 15 years ago
  11. Suddenly unable to log in. Receiving 404 User last replied: 15 years ago. Most recent reply: 15 years ago
  12. Did I Piss Off Google? User last replied: 16 years ago. Most recent reply: 14 years ago
  13. User hacked template? User last replied: 16 years ago. No replies since.
  14. Feed does not validate User last replied: 16 years ago. Most recent reply: 14 years ago
  15. Works - But can't create/add new blog User last replied: 16 years ago. Most recent reply: 15 years ago

Threads Started

  1. Lost Site Admin Menu Started: 12 years ago Most recent reply: 12 years ago.
  2. Fatal Error in New Blog Setup Started: 13 years ago Most recent reply: 13 years ago.
  3. Password protecting wp-signup.php Started: 15 years ago Most recent reply: 15 years ago.
  4. New Blog notification and moderating Started: 15 years ago Most recent reply: 15 years ago.
  5. IP Installation Started: 15 years ago Most recent reply: 15 years ago.
  6. Suddenly unable to log in. Receiving 404 Started: 15 years ago Most recent reply: 15 years ago.
  7. User hacked template? Started: 16 years ago Most recent reply: 16 years ago.
  8. Feed does not validate Started: 16 years ago Most recent reply: 14 years ago.
  9. Works - But can't create/add new blog Started: 16 years ago Most recent reply: 15 years ago.