The MU forums have moved to WordPress.org

WordPress MU Forums » Profile

User Profile

techlover

User Activity

Recent Replies

  1. Automated Blog Network Setup? User last replied: 14 years ago. No replies since.
  2. WPMU 2.7 and WP 2.7.1 User last replied: 14 years ago. No replies since.
  3. Can't locate theme editor in MU User last replied: 14 years ago. Most recent reply: 14 years ago
  4. /wp-admin/?c=1 error on plugin settings edit User last replied: 14 years ago. Most recent reply: 14 years ago
  5. Problems with 2.8.2 automatic update User last replied: 14 years ago. Most recent reply: 14 years ago
  6. User roles question: Premium Subscriber User last replied: 14 years ago. No replies since.
  7. 404 page is blank in 2.7 branch User last replied: 14 years ago. No replies since.
  8. Two Sidebars in Coldblue Theme User last replied: 14 years ago. Most recent reply: 14 years ago
  9. Problem with Dashboard in 2.7 User last replied: 15 years ago. Most recent reply: 14 years ago
  10. You are using a development version (2.7). Cool! Please stay updated. User last replied: 15 years ago. Most recent reply: 15 years ago
  11. Allowing users to author only one blog with muwp and LDAP plugin User last replied: 15 years ago. Most recent reply: 14 years ago
  12. [closed] Wordpress mu 2.7? User last replied: 15 years ago. Most recent reply: 15 years ago
  13. Add User to Additional Blog at Signup User last replied: 15 years ago. No replies since.
  14. In search of a censor plugin User last replied: 15 years ago. Most recent reply: 15 years ago

Threads Started

  1. /wp-admin/?c=1 error on plugin settings edit Started: 14 years ago Most recent reply: 14 years ago.
  2. User roles question: Premium Subscriber Started: 14 years ago Most recent reply: 14 years ago.
  3. 404 page is blank in 2.7 branch Started: 14 years ago Most recent reply: 14 years ago.
  4. In search of a censor plugin Started: 15 years ago Most recent reply: 15 years ago.