The MU forums have moved to WordPress.org

My Blog is dead (17 posts)

  1. dubsican
    Member
    Posted 14 years ago #

    I was testing out all of the templates for a video problem we were having in Internet Explorer, and now blog will not load, i just get a white screen. The link is dubsican.blogivists.com. If anyone has any ideas at all i would greatly appreciate them. Thank you all!

  2. Klark0
    Member
    Posted 14 years ago #

    Looks like you need to contact http://blogivists.com/support/ for help.

  3. dubsican
    Member
    Posted 14 years ago #

    Yes thank you unfortunately they directed me here.

  4. Konstan
    Member
    Posted 14 years ago #

    Delete the last theme you had selected in that blog, that will make it revert to the default and it'll load again.

  5. dubsican
    Member
    Posted 14 years ago #

    I'll try it thanks.

  6. dubsican
    Member
    Posted 14 years ago #

    Alright...that didn't work, are there any other ideas on how to fix this rather substantive problem?

  7. andrea_r
    Moderator
    Posted 14 years ago #

    Turn off all the plugins on that blog.

  8. Ovidiu
    Member
    Posted 14 years ago #

    @dubsican:

    can you really delete themes? I can't really believe that...
    But if you deleted the last theme you had activated and the problem persists, did you maybe activate any new plugins at the same time this problem showed up?

  9. tdjcbe
    Member
    Posted 14 years ago #

    *sigh* Guess I have to play the biggie again.

    Anyone else bothered by the fact that blogivists, a site that goes on and on about their "excellent support" is directing folks here instead of taking responsibility for their own clients?

    Not suggesting that we should stop. Just a bad taste in my mouth over this.

  10. dubsican
    Member
    Posted 14 years ago #

    Can't get into the control pannel..and as to the deleting theme, no I was unable to do that

  11. Klark0
    Member
    Posted 14 years ago #

    We cannot help you. And you pretty much can't help yourself because you don't have access to fix your problem. Contact blogivsits support again.

    If they don't help you, then find another blog host.

    And it looks like your original problem was fixed.
    http://blog.blogivists.com/2008/11/21/video-can-work-for-readers-using-internet-explorer/
    But you're now deeper problems.

  12. lunabyte
    Member
    Posted 14 years ago #

    Nice catch tdjcbe.

    I was wondering myself, following the discussion over RSS, as to why nobody has brought up the subject of why someone running MU would send their user here.

    Bad form, IMHO, although a pain for the OP I'm sure.

    Sounds like finding another blog host would be a good bet.

  13. andrea_r
    Moderator
    Posted 14 years ago #

    Are they really sending people here on purpose, or just neglecting to take out the embedded support links to here?

    one is an oversight, the other is just dumb.

  14. tdjcbe
    Member
    Posted 14 years ago #

    Considering they go on in a number of places about their "excellent support" in their copy, I'd like to say it's neglect but we don't know their side of the story. It may just be a miscommunication issue between themselves and their client.

    We've had end users here before but I don't recall anyone having been sent here by the system admin.

  15. dubsican
    Member
    Posted 14 years ago #

    I just want to say thank you very much for your time. Blogivists fixed the problem and my blog is up and running....thanks everybody

  16. ericodom
    Member
    Posted 13 years ago #

    Hi all, Eric Odom here with Blogivists.com. I wasn't directly involved in this support ticket, so I can't say first hand what happened. I will say, though, that I understand the situation has been resolved. At least this is what I'm told.

    We never intended for our bloggers to be directed to the WPMU forums, so my guess is this was just a communication problem. Hopefully it has been resolved.

  17. tdjcbe
    Member
    Posted 13 years ago #

    Thanks for the follow up.

About this Topic