The MU forums have moved to WordPress.org

WPMU Log of problems installing on windows 2008 IIS7 (1 post)

  1. Frumph
    Member
    Posted 15 years ago #

    Using URL Rewrite module from the Microsoft team on IIS.net.

    1) The importing of .htaccess worked great except it didn't know what to do with rewritebase /

    2) in wp-includes/wpmu-functions.php function install_blog_defaults doesnt work right, what works is creating first blog, about page, blogroll and first comment. It doesn't create the first post or the links to be added to the blogroll.

    3) The usual phpmail fixing to make it work with understanding that the smtp requires the same-domain to be sending mail from not the owner of the blog to be able to send to hotmail and gmail. Otherwise headers don't match and they don't get accepted.

    4) Visual editing in write-page doesn't work half the time (can't figure out which half yet) and inserting an image into the gallery and all that ajax stuff does not work at all. The uploader so far only works on certain circumstances in browser uploading. I figure this is an ajax problem.

    4a) When trying to upload it opens the ajax window for the login page again thinking your not logged in.

    5) the 2 CSS files in wp-admin couldn't be found properly so had to move them to /wp-admin/css and associate the code properly to see them in that directory instead of the /wp-admin/ directory.

    There were a couple other's; i'll update when I remember them. trying to find a fix for the ones above first.

    - Phil (Frumph)

About this Topic

  • Started 15 years ago by Frumph