The MU forums have moved to WordPress.org

Install WPMU with Controlpanel 11 is easy. Try this ... (10 posts)

  1. nanangms
    Member
    Posted 13 years ago #

    If your hosting work with subdomain unlimited and Control Panel 11 your hosting is ready and no need anything again to install WPMU.

    Try this:
    from Controlpanel 11 add subdomain * (This is asterix, your subdomain like *.yourdomain.com)
    Install WPMU and create database.
    Chmod public_html and wpcontent and .htaccess to 777
    continue install WPMU.
    Finish.

    WPMU work 100%. Try my test page (only for test) at http://iklani.co.cc

  2. nanangms
    Member
    Posted 13 years ago #

    Really work ..

  3. Klark0
    Member
    Posted 13 years ago #

    doan forget to set the permissions back.

  4. tdjcbe
    Member
    Posted 13 years ago #

    I'm still trying to figure out what Control Panel 11 is.

  5. Konstan
    Member
    Posted 13 years ago #

    Cpanel 11, Control Panel 11...

  6. demonicume
    Member
    Posted 13 years ago #

    i tried this once. i swear there is another step involved. do the subdomains resolve correctly?

  7. tdjcbe
    Member
    Posted 13 years ago #

    Maybe you;re thinking of thread 99?

    http://mu.wordpress.org/forums/topic.php?id=99

    The only thread number I know by heart. :)

    edit: I think the poster is just saying that installing via cpanel is easy and he or she is providing the steps involved.

  8. demonicume
    Member
    Posted 13 years ago #

    yup, that was it.

  9. andrea_r
    Moderator
    Posted 13 years ago #

    "If your hosting work with subdomain unlimited and Control Panel 11 your hosting is ready and no need anything again to install WPMU."

    Right, because if they say unlimited subdomains that means they've already set the wildcard in Apache.

    Got nothing to do with CP 11.

    All you have to do is add the wildcard to the dns records, which you did show above, and is also listed in the readme. :)

  10. lunabyte
    Member
    Posted 13 years ago #

    And...

    "2. In the <Directory> directive of your virtual host, look for this
    line
    "AllowOverride None"
    and change it to
    "AllowOverride FileInfo Options"

About this Topic

  • Started 13 years ago by nanangms
  • Latest reply from lunabyte