The MU forums have moved to WordPress.org

Problem with login (3 posts)

  1. mptre
    Member
    Posted 15 years ago #

    Hi there,
    I recently installed a fresh copy of WordPress MU. I want to use the following domain-structure.

    blogs.example.com (main-blog)
    second.example.com (secound blog)
    third.example.com (third blog)
    ...

    When I created the second blog the domain became second.blogs.example.com. I manually changed it to second.example.com. All good so far, the blog showed up on the main-blog and I could visit the blog. But I can't login to the second blog with the admin account. It doesn't give me any errors either, the page just reloads. Is is possible to use WordPress MU with this domain-structure? Checked all tables in the database and couldn't find anything strange.

    Thanks in advantage!

  2. VentureMaker
    Member
    Posted 15 years ago #

    I'd say that you're trying to create problems for yourself :)
    Go install WPMU into example.com and get first.example.com, second.example.com etc.
    Domain names are cheap nowadays :)

  3. pumpkinpatch
    Member
    Posted 15 years ago #

    Did you install it in the root directory? Looks like got set itself in blogs.example.com, and because of that, you will end up with all subdomains being created like:
    second.blog.example.com
    third.blog.example.com
    If you have inexplicable login problems, I'd recommend you clear cache and cookies. Better still, download and use another browser. Multiple browsers come in handy when testing out WPmu. Chrome, IE, FF, Opera...can be logged in several subdomains with different privileges.

About this Topic

  • Started 15 years ago by mptre
  • Latest reply from pumpkinpatch