The MU forums have moved to WordPress.org

Anarchy Media Plugin (70 posts)

  1. suleiman
    Member
    Posted 15 years ago #

    you know what, it was a rolling archives issue, which as I now understand it, the rolling archives feature is likely stripping out any code from the posts and outputting only the text.

  2. zeug
    Member
    Posted 15 years ago #

    I don't use K2 cos of all the problems with it, but yeh the ajax slider ... excerpts will also do that, just spill the code rather than load stuff. If you can point me to exactly where this is occurring I'll check it out but I couldn't find the problem last time I looked.

  3. Ovidiu
    Member
    Posted 15 years ago #

    I have a strange issue:

    when creating a new category it says: page parent: none. if I click that link to choose a parent page, where I should be able to choose a parent, it gives me this error:

    Fatal error: Call to undefined function: add_options_page() in /var/www/web5/web/wp-content/mu-plugins/anarchy_media/anarchy_media_player.php on line 124

    Sorry that I can't give more details, I am at work and will psot back here with the version of anarchy I am using. All I can say is that anarchy runs from the mu-plugins folder. And tehre are no other active plugins as this is a new blog where I am trying this out...

  4. Ovidiu
    Member
    Posted 15 years ago #

    hi there,

    I still can't make subcategories... only toplevel cats.

    Another thought: I was using anarchy media player from mu-plugins, (version 2 beta) can I just move it over to the plugins fodler, or was it coded to run from mu-plugins folder?

    I started thinking about bandwidth, pages size and roughly 50kb for this one script is a little too much to have it running all the time.

  5. zeug
    Member
    Posted 15 years ago #

    AMP is mu-plugins only, and the javascript that loads in each blog header is just under 25kb. I've tried to keep it as slim as possible ... but then it hadn't actually occurred to me to try the WP 2.1 version in plugins either ... ?

    As for that error I have no idea where it's coming from as I can't replicate it on Mu 1.1.1

  6. Ovidiu
    Member
    Posted 15 years ago #

    I tried this site: http://www.octagate.com/service/SiteTimer/ and tested this site: http://sibiu.zice.ro and it reports the anarchy .js fiel to be 42.036bytes...

    I think I'll try to use the wp2.1 version from the plugins folder...

    The problem with subcategories seems to be gone - just noticed it only happens on a certain blog so it msut be some other incompatibility issue with another plugin...

  7. kumaresh
    Member
    Posted 15 years ago #

    Thank you zeug for great plugin. But embed video doesn't work on my site :(
    It's working OK with embed flash, but YouTube and Google video seems to be not working.
    In this page:
    http://movie.delhii.net/2007/02/01/5/
    source code looks like this:
    <script type="text/javascript">
    var flashObject = new FlashObject("<a class","fm_<a class","765","630","6","","","","","");
    flashObject.addParam("wmode", "transparent");
    flashObject.write("fo_targ_<a class395413469");
    </script>
    There isn't any video link in javascript.

    Code in Write Post looks like this:
    [kml_flashembed movie="http://www.youtube.com/v/RnQz4CP6_qU" width="765" height="630" wmode="transparent" /]

    Can you please look into it? Thank you in advance.

    PS: I installed AMP 2.0 beta in wpmu 1.2

    This was told by the member qza.

    I am getting exactly the same error. I see the solution was to disable urchin tracker js somewhere. How do I do this? And where should this be done? Where is the urchin tracker js located? Kindly help.

  8. malcs_64
    Member
    Posted 14 years ago #

    I'm trying to install the Anarchy Media Player for my WP Mu. Its always run fine on my standalone WP installation. But every time I try to install it on the MU, either it just turns videos into urls that go to YouTube rather than embedding them properly or else every graphic on a given page disappears completely.

    http://bonnee.towerofbabel.com/

    Any idea what's going on?

  9. boonika
    Member
    Posted 14 years ago #

  10. malcs_64
    Member
    Posted 14 years ago #

    Not for me. I get:

    Fatal error: Cannot redeclare class VipersVideoQuicktags in /wp-content/plugins/vipers-video-quicktags/vipers-video-quicktags.php on line 57

About this Topic