The MU forums have moved to WordPress.org

WPMU 2.7 local installation: Blank blog ! (7 posts)

  1. kmaz
    Member
    Posted 15 years ago #

    Hi,
    I just install WPMU 2.7 in local (with MAMP). The main blog and the admin works perfectly but when I add a new blog and go to look at it I get a blank page. I looked online but couldn't find an answer. If someone has an idea...Thank you.

  2. kmaz
    Member
    Posted 15 years ago #

    I looked for the mod_rewrite, I thought it could have somehing to do with it but everything is ok, the httpd.conf is ok, allowoverrideAll etc. so I don't think it is a .htaccess problem. It is frustrating...:)

  3. kmaz
    Member
    Posted 15 years ago #

    Oh boy, sometimes you search hard when it is so simple (almost always...). It was just my default theme template inherited from a previous version which was the issue.

  4. tgwpqd
    Member
    Posted 15 years ago #

    Hi,
    I cannot install WPMU 2.7 in local (with MAMP). I got "WPMU only works without the port number in the URL."
    MAMP Preferences are: Apache Port 8888 and MySQL Port 8889
    Can you tell me how to install locally?
    Thanks

  5. tgwpqd
    Member
    Posted 15 years ago #

    I also try locahost.localdomain for Database Host, and 127.0.0.1/mu for Server Address, but I got under
    "Warning!
    Installing to http://localhost/ is not supported. Please use http://localhost.localdomain/instead."
    I also try localhost for Database Host & locahost.localdomain for Server Address, localhost for Database Host & 127.0.0.1/mu for Server Address, but got the same warning.
    (BTW I did Set to default Apache and MySQL ports.)
    Can you tell me what I did wrong?
    Thanks

  6. tgwpqd
    Member
    Posted 15 years ago #

    I enter locahost.localdomain to Database Host, and 127.0.0.1/mu to Server Address, but I got under
    "Warning!
    Installing to http://localhost/ is not supported. Please use http://localhost.localdomain/instead."
    I also try localhost for Database Host & locahost.localdomain for Server Address, localhost for Database Host & 127.0.0.1/mu for Server Address, but got the same warning.
    (BTW I did Set to default Apache and MySQL ports.)
    Can you tell me what I did wrong?
    Thanks

  7. tgwpqd
    Member
    Posted 15 years ago #

    I also try locahost.localdomain for Database Host, & 127.0.0.1/mu for Server Address, but I got under
    Warning!
    Installing to http://localhost/ is not supported. Please use http://localhost.localdomain/instead.
    I also try localhost for Database Host & locahost.localdomain for Server Address, localhost for Database Host & 127.0.0.1/mu for Server Address, but got the same warning.
    (BTW I did Set to default Apache and MySQL ports.)
    Can you tell me what I did wrong?
    Thanks

  8. tgwpqd
    Member
    Posted 15 years ago #

    I also try locahost.localdomain for Database Host, & 127.0.0.1/mu for Server Address, but I got under
    Warning!
    Installing to http://localhost/ is not supported. Please use http://localhost.localdomain/instead.
    I also try localhost for Database Host & locahost.localdomain for Server Address, localhost for Database Host & 127.0.0.1/mu for Server Address, but got the same warning.
    (BTW I did Set to default Apache and MySQL ports.)
    Can you tell me what I did wrong?
    Thanks

  9. VentureMaker
    Member
    Posted 15 years ago #

  10. nggablog
    Member
    Posted 15 years ago #

    First, I failed using http://localhost/wpmu
    with message Installing to http://localhost/ is not supported. Please use http://localhost.localdomain/instead."

    And, I try using http://127.0.0.1/wpmu
    And, success!

    I use Xampp for apache package.

About this Topic