The MU forums have moved to WordPress.org

Quick money for help (45 posts)

  1. tanvir
    Member
    Posted 15 years ago #

    ohh dude... passing a boring time as always ... well..

    well I'm using:
    Server: CentOS 5 [which is still installing.....]
    Apache,
    PHP/5.2.4,
    My SQL 5.0.45

    ok I'll tell u the steps when it's done.

  2. bijab
    Member
    Posted 15 years ago #

    thanks in advance

  3. tanvir
    Member
    Posted 15 years ago #

    Here is the details:

    1. Install WPMU 2.7 & install the Multi Site Management plugin [http://wpmudevorg.wordpress.com/project/Multi-Site-Manager]

    2. The site have the base WPMU installation is abc.com

    Now to add the new site xyz.info by give the site name & base path as root & point the xyz.info to the directory of abc.com [the WPMU installation directory]

    Now these are the issues i found:

    #andrea_r: no separated file created for the new site, the rundown is
    --> insert a entry in the sites table.
    --> Created a blog with wpmu_create_blog function at the domain
    --> The site name is applied to the new site.
    --> If clone site is selected then copy the site meta from that site.

    #bijab

    --> when i goto the the new site xyz.info/wp-signup.php it goes to the xyz sign up page --> But when i register a user then i the user registered for the base site.
    --> When the user try to login after activation he logged in to the base site
    --> when i manually assign the user to the xyz.info; then after login he loged in to the xyz.info

    ##edit##
    I don't find any information of newly created blog in Site Admin --> Blogs. To edit that blog i've to log in using xyz.info/wp-admin.php

    Comment out the following line at wp-config.php file in 2.7:

    // define('DOMAIN_CURRENT_SITE', 'current_site_domain' );

  4. bijab
    Member
    Posted 15 years ago #

    @tanvir :-

    1) In my case in site table entry was created
    2) The site name is applied to the new site. ???

    3)when i goto the the new site xyz.info/wp-signup.php it goes to the xyz sign up page

    Are you sure ? check domain name listed in sign up page

    One more point

    I am not getting login to admin panel of secondary site as well

  5. tanvir
    Member
    Posted 15 years ago #

    ya dobule checked it. it goes to the xyz.info's page. for your information two sites have different theme, there is almost no room for error
    .

  6. bijab
    Member
    Posted 15 years ago #

    still I am stuck

  7. tanvir
    Member
    Posted 15 years ago #

    I think the best option for you to hire someone :)

  8. bijab
    Member
    Posted 15 years ago #

    is anybody available?

  9. VentureMaker
    Member
    Posted 15 years ago #

  10. bijab
    Member
    Posted 15 years ago #

    Asked 2-3 guys no reply
    anyody here?

  11. VentureMaker
    Member
    Posted 15 years ago #

    Drop me a line to venturemaker [at] gmail [dot] com

  12. bijab
    Member
    Posted 15 years ago #

    Mail sent

  13. tanvir
    Member
    Posted 15 years ago #

    let me know if there is any solve of the issue

  14. andrea_r
    Moderator
    Posted 15 years ago #

    I dunno who you contacted initially from that list, but I didn't get one. :)

    And a lot of us on that list are pretty busy, so next time wait more than just under a day for a response. ;)

  15. tedmann
    Member
    Posted 14 years ago #

    *bump*

    Anyone ever come up with a solution to this one? I'm having the same dilemma as bijab -- trying to allow users to register on a specific blog, other than the root one. The plugin to allow users to be registered to all blogs sort of helps -- http://mu.wordpress.org/forums/topic/9913 -- but the ideal solution would allow a user to register on a specific blog and for that to be their default blog. Is it possible to have a "register" page on a subdomain or subdirectory MU blog?

About this Topic