The MU forums have moved to WordPress.org

Build 2005-07-31 Installation Problems (7 posts)

  1. gman
    Inactive
    Posted 17 years ago #

    Everything seems to install ok, but when I log in I get this error:

    Fatal Error
    Database Tables Missing.
    The table blog_wp::bs_site is missing. Delete the .htaccess file and run the installer again!
    Please check that your database contains the following tables:

    * bs_blogs
    * bs_users
    * bs_usermeta
    * bs_site
    * bs_sitemeta
    * bs_sitecategories

    I have followed all instructions in this forum regarding installation on a cPanel Server but it still does not seem to work.
    --Thanks

  2. donncha
    Key Master
    Posted 17 years ago #

    Did you check your database for those tables?

  3. gman
    Inactive
    Posted 17 years ago #

    Yes, all of the tables exist in the database but I still get the error saying that they are missing.

  4. gman
    Inactive
    Posted 17 years ago #

    Ok, I think I got it now after modifying the instal a little bit. Part of the problem was that WPmu diden't like me changing the database prefix from the default.

  5. donncha
    Key Master
    Posted 17 years ago #

    That's strange. Does bs_site have any records? Was there any error on install?

  6. WindyT
    Member
    Posted 17 years ago #

    I had a similar bad install. Used the bleeding edge from 8-4-2005.
    Got:
    ---
    Could Not Find Blog!
    Searched for my*blog.com/wpmu/ in my*blog_wrdp::wp_blogs table. Is that right?
    ---
    Install went smoothly, and I had followed instructions on deleting the .htaccess on my cPanel server's at the public_html level, and the folder was named /wpmu
    and the entire install went perfectly, down to sending me the email with the admin and password. What looks like the full table is there in the database, and it's got my values there in the places listed. It's my third time through and the same error.
    I have other normal WP blogs on other sites on the server working well.
    I did add the "AllowOverride None" in the proper spot (without the quotes).

    I didn't make any change to the install options. Each time I'd try, I'd delete the entire mess, reload it, and go to the database and drop all the tables.

    The email does have a glitch, as it tells me to go to
    http://my*blog.com/wpmuwp-login.php
    instead of
    http://my*blog.com/wpmu/wp-login.php
    but that's easy enough to figure out.
    Obviously I get the same
    --
    Could Not Find Blog!
    --
    message.

    I'm using php 4.3.10, but that's not that far out of date. All other major software on this Linux box using cPanel is pretty up to date.

    I know ya'll are close to getting this straight, but I'm going to have to sit on the sidelines until I can get this worked out.

  7. WindyT
    Member
    Posted 17 years ago #

    Aha. It would help if I would load the wpmu to the root folder.
    When you load the whole thing to the root folder, the install actually works. Who would'a guessed. Please ignore the above complaint. I'll leave it in for those searching for a similar issue.

About this Topic