The MU forums have moved to WordPress.org

Problems with Sign-Off and SiteAdmin Options (4 posts)

  1. wp-flz
    Member
    Posted 20 years ago #

    Hey,

    Just installed wpmu and it seems to work fine so far but I've noticed two problems:

    1) First, when logging on http://domain.tld/wp-login.php with regular user, the bottom-right link to Signoff doesn't work, but it works when the regular user logs in on http://domain.tld/<user>/wp-login.php.

    I guess it should either fail to sign in from global wp-login.php or link to global wp-login.php?action=logout rather than <user>/wp-login.php?action=logout.

    2) Secondly, when trying to modify Site meta-options I get the following error message:

    Fatal error: Cannot redeclare wpmu_delete_blog() (previously declared in /.../wpmu-2006-05-24/wp-inst/wp-admin/wpmu-edit.php:6) in /.../wpmu-2006-05-24/wp-inst/wp-admin/admin-db.php on line 489

    Thanks for the great work you've done!

  2. Gnagneur
    Member
    Posted 20 years ago #

    I got the same problem. I'm still looking for a solution.

  3. samchng
    Member
    Posted 20 years ago #

    Check out a script I posted before, it might solve this login problem.

  4. drmike
    Member
    Posted 20 years ago #

    The delete blog issue was solved with deleteing the code out of oen of the scripts. I forget which one but I'm sure a search would pull it right up.

About this Topic