The MU forums have moved to WordPress.org

Create Group but no Avatar (4 posts)

  1. 37stories
    Member
    Posted 12 years ago #

    When I create a group, I upload a jpg for the group avatar. I look in the avatars folder: /web/allthingschurch.org/wp-content/blogs.dir/1/files/avatars/1
    and it is there. But I get this message after the upload.
    "Are you sure you want to do this?" Try again?
    And the avatar uploaded is not displayed as the group avatar on the web page.

    My website is http://allthingschurch.org/

    This is a new fresh install.

  2. VentureMaker
    Member
    Posted 12 years ago #

    I guess you should ask this on buddypress forums :)

  3. boonika
    Member
    Posted 11 years ago #

    Try skipping avatar and then, after you are finished with creating new group, come back and create avatar. I had the same problem as you and this was the only way that I was able to avoid it.

  4. gazouteast
    Member
    Posted 11 years ago #

    boonika - I'd love to do what you suggest, unfortunately, after the first attempt to create an avatar, "buggypress" appears to have lost the "back", "skip", and "next" buttons on the avatar page of groups creation.

    It creates the group if i jump to My Groups from the avatar creation page, but in the Group Admin -> Avatars, I also get exactly the same issues. I've even checked page source from the screen and the code for those buttons is gone completely - it's not even in the source html

    Over on BuddyPress forums, all the "gooroos" are saying it's a WordPress problem, not a "buggypress" one, and over here, they're pointing the finger to over there .... WordPress is becoming more like eBay everyday - everyone blaming everyone else and no-one taking ownership of issues.

About this Topic

  • Started 12 years ago by 37stories
  • Latest reply from gazouteast