The MU forums have moved to WordPress.org

wp_1_linkcategories (4 posts)

  1. pscblog
    Member
    Posted 18 years ago #

    I seem to have a table by this name missing from my files. does anyone else seem to have this problem?

    linkcategories.php calles for it, as does wpmu_functions.php on like #366 and and in wp-settings.php as well.

    I've also been working with headzoo and we might have fixed a bug or two, if someone could tell me how to report these patch/fix i'll let those know who were having:

    Fatal error: Cannot redeclare wpmu_delete_blog() (previously declared in /home/pscblog/public_html/wp-inst/wp-admin/wpmu-edit.php:6) in /home/pscblog/public_html/wp-inst/wp-admin/admin-db.php on line 530

    in the admin section

    Thanks Eric

  2. amanzi
    Member
    Posted 18 years ago #

    These are all problems that everyone has been experiencing since the last changes were committed on the 15th May. I think the linkcategories table has been dropped because link categories are now stored in the same table as post categories. But obviously there is still code referencing the old structure.

  3. pscblog
    Member
    Posted 18 years ago #

    Yeah, i guess you're right, I looked at an old install and i thought I saw it. I wonder when they might get around to fixing it.

    If i knew what they were trying to do with it, i'd work to fix it for them.

  4. drmike
    Member
    Posted 18 years ago #

    The delete blog issue was solved previously by deleteing that function out of one of the files named. I think I took it out of wpmu-edit.php one myself.

About this Topic