The MU forums have moved to WordPress.org

Rev #549 (7 posts)

  1. kahless
    Member
    Posted 16 years ago #

    Rev #549 still has the admin e-mail issue where the e-mail address of the admin is an MD5 string. It also still has the spawn_ping() error and the foreach() error. Too bad, I was hoping this release would fix all of these issues since everyone has been having problems and writing about the issues.

  2. pscblog
    Member
    Posted 16 years ago #

    I don't think really any major fixes have been completed. I would hope we could get the dev guys into #wordpress-mu on freenode and maybe help them and brainstorm.

    I'm there, and I'll be there, come join me if you guy's would like to help. I am hoping Matt and all will allow us to help him move MU towardars 1.0 quicker.

  3. wp-flz
    Member
    Posted 16 years ago #

    No bugfixes have been committed, it's just an import of files from the main wp branch. I'm also looking forward to seeing most important bugs fixed.

  4. andrea_r
    Moderator
    Posted 16 years ago #

    The developers probably know exactly what needs to be fixed, likely it's a matter of having time to actually do so. If some of the latest fixes were done on the fly, that would give more cause to overlook simple errors.

  5. drmike
    Member
    Posted 16 years ago #

    Looks like it was mostly an upgrade of TinyMCE. We had this a few weeks ago over in WP.com land.

    *chuckle* Get ready to start telling your users to clear their cache and how to do a forced reload of the Write Post page. :)

    The better news though is that it was Donncha who made the release. That means he's back. :)

  6. samchng
    Member
    Posted 16 years ago #

    Speaking about the Write Post page, how long does your write page take to load? Mine takes 20secs to load up. Seems to lag only on that page, others are all right.

  7. mrball
    Member
    Posted 16 years ago #

    Welcome back Donncha! we missed you!

About this Topic