The MU forums have moved to WordPress.org

Issues with Plugin Updater - WPMU 2.7 (5 posts)

  1. aberean
    Member
    Posted 15 years ago #

    every time I update a plugin, the others that need updating dont show as needing an update any more! Maybe has to do with wp-supercache?

  2. VentureMaker
    Member
    Posted 15 years ago #

    Looks like yes.
    After a while they'll show up again.

  3. donncha
    Key Master
    Posted 15 years ago #

    VentureMaker, aberean - nothing to with supercache. That bug is fixed in the 2.7 branch. Please test beta 1 - http://mu.wordpress.org/forums/topic.php?id=11913

  4. VentureMaker
    Member
    Posted 15 years ago #

    Thanks, donncha

  5. aberean
    Member
    Posted 15 years ago #

    Thanks for the info!

About this Topic