The MU forums have moved to WordPress.org

pb on upgrade from 2.7.1 beta to 2.7.1 (3 posts)

  1. bebopcool
    Member
    Posted 12 years ago #

    i am using several wpmu install since quite some time with no major problem

    i made several weeks ago an update to 2.7.1beta (do not remember the branch name)

    every thing was ok

    i made last week an update to 2.7.1 tag : i have now an error

    when trying to update each blog through the update button it tells me :

    Warning! Problem upgrading http://******.domain/. Your server may not be able to connect to blogs running on it.
    Error message: Couldn't resolve host 'subdomain.domain'

    (i tried several things as downgrade to 2.7 and make an automatic upgrade with no succes

    the only live problem i notice is that now my buddypress bar goes to the them footer as a menu ......
    buddypress rc2

  2. VentureMaker
    Member
    Posted 12 years ago #

    Looks like your wildcard DNS records are gone. Checked this?

  3. bebopcool
    Member
    Posted 12 years ago #

    yes i know but

    i have checked it and all my blogs are clearly accessible
    (both frontend and backend)

    i do not understand why it tells me that it cannot acces to my blogs

About this Topic

  • Started 12 years ago by bebopcool
  • Latest reply from bebopcool