The MU forums have moved to WordPress.org

Unable to log in after installing WIMU to subdomain (3 posts)

  1. ajkenn
    Member
    Posted 15 years ago #

    I just installed WordPressMU to a subdomain that I created out of my main site. Everything seemed to go successfully...except that I can't log in to the admin page of my site. It keeps looping to the login page.

    I do have several WP blogs hosted to my root account under my main domain under seperate directories...but how would that affect the new subdomain that I have WPMU installed to??

    Also...would I have to modify the .htaccess file that comes with the WPMU install?? I assume that MOD_REWRITE is installed in my root directory, since I had no errors during the install indicating so.

    Any help would be greatly appreciated.

  2. ajkenn
    Member
    Posted 15 years ago #

    Correction....I meant the login page of my WPMU install. My other WP blogs on my main root folder are working fine.

  3. kgjerstad
    Member
    Posted 14 years ago #

    I'm having the same issue strangely with MU 2.8.6 installed on a subdomain.

    No error messages in regards to wrong password, whatsoever.

    The URL looks perfect too:
    http://sub.domain.com/wp-login.php?redirect_to=http%3A%2F%2Fsub.domain.com%2Fwp-admin%2Fprofile.php

    Things I've tried:
    0. Tried resetting password with email.
    1. I've resetted my admin password with an SQL MD5 query without.
    2. manually created a new user

    I fear that the subdomain might be causing an issue. Anybody experienced this issue before?

About this Topic

  • Started 15 years ago by ajkenn
  • Latest reply from kgjerstad