The MU forums have moved to WordPress.org

Widget showing as in use but it isn't! (5 posts)

  1. suleiman
    Member
    Posted 13 years ago #

    One of my users is running into the problem where his Recent Comments widget is showing as being "in use" and therefore unavailable to move to a sidebar.

    The problem is when you open each of the sidebar sections on the widgets page the Recent Comments widget is no where to be found.

    I've already been into the database and deleted any references to a recent comments widget in the users blog_options table, but it's had no effect. Any ideas how to fix this one?

  2. Ovidiu
    Member
    Posted 13 years ago #

    jepp, you could do it manually with code, but there is a plugin available from Justin Tadlock called widget reset, activate that it should reset all widget settings for that particular blog :-)

    btw. nice to see you are still around suleiman

  3. suleiman
    Member
    Posted 13 years ago #

    I found a link to a forum thread here:

    http://wordpress.org/support/topic/193453?replies=10

    which contained a plugin that was very useful.

    Thanks everyone!

  4. Ovidiu
    Member
    Posted 13 years ago #

    its the one I recommended :-)

  5. jagalizzi
    Member
    Posted 12 years ago #

    Hello, I' m using the Atomic Blogging theme and the footer has disappeared. I checked the code and it seems to be ok. The link is:
    http://energyenhancement.org/Meditation-Blogs/
    In the footer I have Categories, Recommended pages and Blogroll. Perhaps is some problem with the widgets.

    Any ideas? Thankss.

About this Topic

  • Started 13 years ago by suleiman
  • Latest reply from jagalizzi