The MU forums have moved to WordPress.org

translation problem (14 posts)

  1. amron
    Member
    Posted 13 years ago #

    Hi!

    I'm trying to install some translations for wpmu given by http://wpmudevorg.wordpress.com/other/ but none works.

    I have done all the recomended steps like creates folder /wp-content/languages/ and change wp-config.php accordingly but didn't work. :(

    There's anybody that made it work? And the portuguese version for mu are already done?

    Thanks in advance.

    Norma

  2. andrea_r
    Moderator
    Posted 13 years ago #

    What do you mean "didn't work"?

    you have to do more than just upload them. this'll help:
    http://wpmututorials.com/how-to/localization/

  3. Farms
    Member
    Posted 13 years ago #

    I'm not sure I agree with you there Andrea, for example, all you need to do is to pop our Language pack (or any of the ones on WPMU DEV) into /languages/ in /wp-content/ and they should be fine.

  4. amron
    Member
    Posted 13 years ago #

    thanks for the help.

    i didn't do the step of going to Settings -> General and select the language you like.

    now i done that but still not working.

    Farms, can you tell me where can i found that laguage pack for free? Because the site you told we have to pay for that.

    thank you!

    Norma

  5. andrea_r
    Moderator
    Posted 13 years ago #

    If you read my post, I explained what else you need to do in the backend. It applies to *any* language pack.

  6. amron
    Member
    Posted 13 years ago #

    yes i read your post and did all the steps you told. but it didn't work :(
    i don't know what's wrong, i'll keep searching...

    thanks anyway

  7. andrea_r
    Moderator
    Posted 13 years ago #

    Can you explain "doesn't work"? Do you mean in the backend admin area, or at the front of the blog? If it's the front of the blog, check to make sure the theme has been localized.

  8. amron
    Member
    Posted 13 years ago #

    doesn't work in the backend admin area..

  9. andrea_r
    Moderator
    Posted 13 years ago #

    Did you go to Settings -> General and pick the language from the drop-down?

  10. amron
    Member
    Posted 13 years ago #

    yes i did that but still the same... nothing changed :(

  11. amron
    Member
    Posted 13 years ago #

    what you suggest? do i have to reinstall a new WP with a language pack? But for portuguese language didn't exist one yet.

  12. amron
    Member
    Posted 13 years ago #

    it's working! :) i had put a configuration language php file in the mu-plugins that was blocking this type of translation.

    Thanks for yours quickly answers

    Best regards!

  13. secrecys
    Member
    Posted 13 years ago #

    amron, can you please tell me what did you put on the configuration file and what is the filename?

    I'm having the same problem...

    Thanks

  14. wicosta
    Member
    Posted 13 years ago #

    I want to know too. CouldnĀ“t traslate the backend or frontend.

About this Topic