The MU forums have moved to WordPress.org

one single blog is getting white screen of death front and back end (6 posts)

  1. Ovidiu
    Member
    Posted 13 years ago #

    any ideas?
    seems these guys activated a problematic plugin...
    how could I deactivate all plugins for a certain blog?
    any other idea how to debug?

  2. cafespain
    Member
    Posted 13 years ago #

    Go into the database and find the options table for that blog.
    Remove the line with the option_name of active_plugins

  3. Ovidiu
    Member
    Posted 13 years ago #

    :-) thx, just did that...

    BUT: how exactly do I read its value? I mean it was an array? serialized data? Is tehre a how to somewhere?
    I rememebr I already asked this but can't find the answer here in the forum :-(

    I'd like to be able to deactivate the plugins one by one to find the culprit.

  4. cafespain
    Member
    Posted 13 years ago #

    http://mu.wordpress.org/forums/topic/12143?replies=8

    It'll be tricky to ensure that you change all the relevant elements.

  5. andrea_r
    Moderator
    Posted 13 years ago #

    And what did the error logs say? :D

  6. Ovidiu
    Member
    Posted 13 years ago #

    @cafespain: feel a littel embarassed that it was actually you who asnwered my question alst time. must make a bookmark for further references :-(

    @andrea: request exceeded the limit of 10 internal redirects due to probable configuration error. balblabla ... then it shows plugins.php as referer...

    so now I know its a plugin causing more than 10 redirects, or maybe a combination of two plugins :-(

About this Topic