The MU forums have moved to

Installation on subdomain (3 posts)

  1. tomleads
    Posted 13 years ago #

    Hi all. Just downloaded WP MU to give it a go.

    I set up a subdomain -

    Created the database and edited the wp-config files but it's not working. Here is what I have in the VHOSTsection:

    /** The Database Collate type. Don't change this if in doubt. */
    define('DB_COLLATE', '');
    define('VHOST', 'VHOSTSETTING');
    $base = '/';
    define('DOMAIN_CURRENT_SITE', 'current_site_domain' );
    define('PATH_CURRENT_SITE', 'current_site_path' );
    define('SITE_ID_CURRENT_SITE', 1);
    define('BLOGID_CURRENT_SITE', '1' );

    to be honest, I've no idea what I should be putting in these sections. Again, I'm on a subdomain so don't know if I need to change any other settings or permissions?


  2. andrea_r
    Posted 13 years ago #

    "and edited the wp-config files but it's not working."

    Did you see the big huge notice at the top of the config file that says to NOT edit it for MU?

    Delete wp-config.php.
    Delete .htaccess (if there is one).

    Visit the URL in your browser and follow the instructions.

  3. tomleads
    Posted 13 years ago #

    Ooops, I just went straight ahead and put in my database connections like I do in normal wordpress.

    My bad :)

    Installed fine now, so it's time to have a play.

About this Topic

  • Started 13 years ago by tomleads
  • Latest reply from tomleads