The MU forums have moved to

Save changes don't save (3 posts)

  1. commercialscott
    Posted 14 years ago #

    I keep having the problem where saved options don't actually save. One example is with the ad_share plugin. Earlier today I put my adsense code in the box for before post and after post. I also checked all 4 boxes to display before and after posts and pages. I then saved it and everything worked. Later I came back and put different adsense code in and clicked save. It said "changes saved" but the original code was there. I unchecked all 4 display boxes and clicked save, same thing happened. If I change the shared ad ratio and save it keeps the changes. This is just one example of the problem but I am having it come up with different areas under the admin panel, I can change some things and others don't stay.

    I'm not a developer by any means. I am meeting up with my developer later this week but would like to get this resolved myself. Does this sound like a plugin problem, a wpmu problem, or some sort of access problem?

    Any help is very appreciated, thanks.

  2. andrea_r
    Posted 14 years ago #

    It's a problem of the plugin not working in WPMU. They have to change the way the options page is saving.

  3. commercialscott
    Posted 14 years ago #

    Do you know why the options saved originally but now they won't? Does it give you a 1 time shot to save the options and then it says no more?

    Thanks for the reply. The plugin was built by wpmu dev premium and installed by worst wpmu developers ever. Since they develop for wpmu I assumed it should work. So far nothing has worked proper and it seems to be a ripoff to hide behind isp's and take advantage of n00bs like me. They claim everything works "out of the box" with no code modifying needed. Let's just say it works about as "out of the box" as a store bought vista pc.

About this Topic

  • Started 14 years ago by commercialscott
  • Latest reply from commercialscott