The MU forums have moved to

Post body not saving? (5 posts)

  1. kaos
    Posted 18 years ago #

    I'm running WPMU RC1, and recently noticed that the body of any post or page that is saved or published, never gets saved. Is anyone else experiencing this?
    This happens on new and old posts and pages alike. The Post/Page name is saved, but the body content is not.

  2. kaos
    Posted 18 years ago #

    A bit of an update..

    IE reports:
    Ajax undefined


    Access Denied on line 161 of post_new.php

    Update: fixed the Ajax undefined - prototype was missing for some reason. Still no luck on the Access Denied error though.

  3. donncha
    Key Master
    Posted 18 years ago #

    That's really strange, but if you update to RC2 that bug may be fixed.

  4. kaos
    Posted 18 years ago #

    Updated.. still not working? :S

    My guess is it has something to do with the JS error that I'm getting on the edit post/page page -

    uncaught exception: Permission denied to call method Location.toString

    that sounds like. cross-site scripting error.. i think i know what it is..

  5. kaos
    Posted 18 years ago #

    I'm using the subdirectory setup and it turns out it was that the blog was setup to use, while the references to tinymce and other js was for - causing the permission denied error.

About this Topic