The MU forums have moved to WordPress.org

Beginner Install Question (4 posts)

  1. Kristibug
    Member
    Posted 13 years ago #

    I am SUCH a beginner and am laughing at myself but would appreciate some guidance. I had a WordPress regular install and I downloaded WPMU and copied it over.

    I got to the WordpressU page on the homepage of the site where it asked if I wanted subdomains and asked me for the dabasename and password and such.

    Where it asked for the database, it said: wordpress

    I wasn't sure if I should leave that there so I changed it to: wordpressmomtog

    That way I would be able to recognize it. When I was finished, it said that the connection was fine but it couldn't recognize my database. Duh!

    So, I tried to create a database with that name but, it added it with the username in front (as everyone here knows, I'm sure). Here is the regular database and then the one I created:

    momtogco_wp01
    momtogco_wordpressmomtog

    My main question is how do I fix this problem? :) Where do I go to change what I put as the database? When I go to the main domain, it is page not displayed, when I go to the /wp-admin - I get the page text below.

    Advice for a silly question? :)

    Currently, the page says:

    Can’t select database
    We were able to connect to the database server (which means your username and password is okay) but not able to select the wordpressmomtog database.

    Are you sure it exists?
    Does the user momtogco have permission to use the wordpressmomtog database?
    On some systems the name of your database is prefixed with your username, so it would be like username_wordpressmomtog. Could that be the problem?
    If you don't know how to setup a database you should contact your host. If all else fails you may find help at the WordPress Support Forums.

  2. Kristibug
    Member
    Posted 13 years ago #

    It never fails that I search around for help, finally post my question, and then find the answer after I hit Submit.

    I saw http://mu.wordpress.org/forums/topic/13277?replies=1 and am going to try that, becuase it sounds exactly up my alley.

  3. webhostuk
    Member
    Posted 13 years ago #

    Wow that nice you got it :).

  4. Kristibug
    Member
    Posted 13 years ago #

    It also worked! Huzzah!

About this Topic

  • Started 13 years ago by Kristibug
  • Latest reply from Kristibug