The MU forums have moved to WordPress.org

Sitewide tags plugin (11 posts)

  1. tomleads
    Member
    Posted 13 years ago #

    Hi

    I downloaded http://wordpress.org/extend/plugins/wordpress-mu-sitewide-tags/ after reading positive reviews. But how do you get it to display the tags? It seems to have installed ok and it has created a new subblog but there is nothing there, even though my MU setup has dozens of posts/tags.

    If I go to the new sitewide tags blog, it uses my custom default theme, which has no code for sitewide tags.

    I don't want to tick the "Post to main blog" because I don't want them there.

    Any help? Thanks

  2. kgraeme
    Member
    Posted 13 years ago #

    When a new post is made in any of the blogs, the post will be copied to the tags blog. It will have the categories and tags associated with that post.

    One thing to note is that existing blog posts prior to adding the sitewide-tags plugin won't be copied over unless the blog updates that post. Also, blogs set to not be searched by Google won't have posts copied to the tags blog.

    To see if posts are getting to your tags blog, simply log in as site-admin to the tags blog dashboard and look at what posts it has.

  3. andrea_r
    Moderator
    Posted 13 years ago #

    And you don't need any special code in your theme for it to work. Just thought I'd mention that part.

    Use the regualr tags cloud widget on the tags blog to show all the sitewide tags.

    And everything that kgraeme said. :)

  4. kgraeme
    Member
    Posted 13 years ago #

    But..but...hacktackular special theme code is FUN!

  5. andrea_r
    Moderator
    Posted 13 years ago #

    so is banging your head against the wall and chasing down rabbit trails :D

  6. hracebabu
    Member
    Posted 12 years ago #

    Andrea,

    I am facing the same problem.

    Posts from the main blog are reflected on the global tags blog.
    From member blogs, posts are not reflected on the global tags blog.

    Kindly help with this problem.

  7. andrea_r
    Moderator
    Posted 12 years ago #

    Not enough details.

    Go to Site Admin -> Options. Scroll down to the Sitewide tags section.
    What do you have filled out?

    Also, a link would be nice. :)

  8. hracebabu
    Member
    Posted 12 years ago #

    Tags Blog : Enabled
    1. blogs
    2. unchecked
    Max Posts: 5000
    Include Pages: Enabled
    Privacy: Tags pages will not be indexed by search engines
    Non-public blogs: enabled
    Post Meta: No data/Blank

    url is hrace.net
    Global posts url is blogs.hrace.net

  9. andrea_r
    Moderator
    Posted 12 years ago #

    "2. Post to main blog
    Create posts in your main blog. All posts will appear on the front page of your site. Remember to to add a post loop to home.php in the theme directory if it exists."

    up above you say the checkbox at 2. is unchecked. Checking it is what puts the posts to your main blog. Just like it says.

  10. coachctv
    Member
    Posted 12 years ago #

    Hey guys, I'm having a bit of a problem that I couldn't seem to find an answer for. Is this plugin compatible with WPMU 2.9.1?

    When I check "Tags Blog - enable" it doesn't create the new "tags" blog or post to the main blog when I check that box. Am I missing something simple?

  11. ancawonka
    Member
    Posted 12 years ago #

    Hi Coachctv,

    I'm using Sitewide Tags with WPMU 2.9.1, but I started off w/ the previous version. I'm currently having all posts go t a separate "Tags Blog" (called "Announcements" in my case), and this is working properly.

    I think you have to tell it what the name of your new blog should be if you want it to post to that one.

    Cheers,

    Anca.

About this Topic

  • Started 13 years ago by tomleads
  • Latest reply from ancawonka