The MU forums have moved to WordPress.org

All in One SEO Pack + WPMU = Compatible ? (3 posts)

  1. jimmy1234
    Member
    Posted 13 years ago #

    Hi,

    Can we use All in One SEO Pack Version: 1.6.4.1 with WPMU 2.8.4a.....

    Are both compatible or there are some issues of concern..

    Need ur help....

    Kind Regards

  2. seahawknationblog
    Member
    Posted 13 years ago #

    They are absolutely Compatible, i use them on all my sites!

  3. SteveAtty
    Member
    Posted 13 years ago #

    Does it work with subdirectory installs? I seem to remember there being some issues?

About this Topic

  • Started 13 years ago by jimmy1234
  • Latest reply from SteveAtty