The MU forums have moved to WordPress.org

Every time page Redirect to installation screen (8 posts)

  1. Hi_M_Patel
    Member
    Posted 13 years ago #

    i hv insalled wpmu in...

    /public_html/wpmu/

    also changed the mode to rewrite to 755

    but still the page redirect to installation screen

    help me to find out the solution

  2. bestofnj
    Member
    Posted 13 years ago #

    Hi,

    I don't have a solution for you, but I am having the same problem with my installation. Can you access the backend dashboard?

    John

  3. roberthq
    Member
    Posted 13 years ago #

    Yep, same problem here...can access the back-end. What does that mean?

  4. matt608
    Member
    Posted 13 years ago #

    same problem as me (just to let 'then up there who fix this' know there are a number of us with this problem)

  5. roberthq
    Member
    Posted 13 years ago #

    This is what I've been told after giving the keys to the help desk guys over at lunarpages...This is quoted from the support ticket they sent me:

    A technician responded to your ticket with:
    Hello, I have tried the install and looked into what the WPMU forums say on this. Apparently this is a common issue on sites where Wordpress is installed in public_html and they attempt to install WPMU in a subfolder. This is an issue with the script as you can tell by all the others having this issue with different hosts and by the numerous solutions provided. I installed it to my site on our Chiron server at http://dangkids.com/ and it is working just fine. I do have a single version of Wordpress also installed under another of my addon domains in another subfolder which is not affecting this. It has to do with your current install under public_html. Unfortunately, we do not provide support for 3rd party scripts and this is a script issue. My suggestions from what I have read is to contact the script maker for help and perhaps try the extreme suggestion of downloading all the files for the wordpress install under public_html via FTP, delete the files from the server, install WPMU, reupload the public_html wordpress files again. You might also consider moving that install to a subfolder also then redirect to that folder in the public_html .htaccess with the following code: [This can be used to redirect a primary domain to a folder to make it appear as if that subfolder's index.htm, index.php, whatever is the index page for the primary domain.] RewriteEngine On Options +FollowSymlinks RewriteCond %{HTTP_HOST} domain.com$ RewriteCond %{REQUEST_URI} !folder/ RewriteRule ^(.*)$ folder/$1

    I hope this sheds new light for some of you. I guess MU will not install in a directory, only the root folder. There are many posts here that mention how to do this. I'll be hitting them up soon.
    Good luck!
    RRG

  6. andrea_r
    Moderator
    Posted 13 years ago #

    "(just to let 'then up there who fix this' know there are a number of us with this problem) "

    It's more an issue with your hosts than WPMU.

    Just to let anyone else searching & landing on this thread.

  7. roberthq
    Member
    Posted 13 years ago #

    I wanted to let everyone know what I learned from My WPMU and single install woes.

    With Lunarpages I was able to install and run it on a shared server. It had to be installed on the root and I did get it to install in a directory, but it just won't run correctly. So I moved my previous single install of WP to a directory and installed WPMU on the root and everything works fine.

    Hope this helps those of you trying to do something like this.
    RRG

  8. jmsearcy
    Member
    Posted 13 years ago #

    I would double check your wp-config.php. I've seen similar problems originating in wp-config.php - $base is set to BASE when it should be the path like "/" or "/blogs/".

    -Joe

About this Topic

  • Started 13 years ago by Hi_M_Patel
  • Latest reply from jmsearcy