The MU forums have moved to

So Many Problems please help (6 posts)

  1. amnesiak
    Posted 17 years ago #

    hey there all,
    I've decided to upgrade to RC2 and I'm having a ton of errors.
    I replaced ALL files and as it can be seen the site is fine.
    The only files I did not replace were the themes.

    Now, if you go to you will notice that all of the titles show as Iktib in the center.

    Why is this?

    I also went to admin and did the Update however I get the following error.

    | Warning: fopen( failed to open stream: Permission denied in /home/animeoff/public_html/iktib/wp-admin/wpmu-upgrade-site.php on line 32

    This shows up for ALL of the blogs...

    Finally, when you click to sign up

    You get an error.

    Can someone help me solve all of this *cries*

    I need to fix this all asap.

  2. amnesiak
    Posted 17 years ago #

    I've solved the sign in page problem by removing hashcash plugin.
    I do not even know where that came from!

    However the other problems still exist

    and when you actually TRY to sign up you get the following

    Fatal error: Call to undefined function: createblog() in /home/animeoff/public_html/iktib/wp-newblog.php on line 207

    I'm scouring the sections now, but any help is appreciated.

  3. amnesiak
    Posted 17 years ago #

    I can be contacted on amnesiak (at) gmail (dot) com

    I don't have alot of money but I can offer 10-20 pounds if someone can help me sort out all of the problems.

    I set up iktib for my friends and I feel bad that their blogs are now disabled.

  4. samchng
    Posted 17 years ago #

    amnesiak wp-newblogs.php doesnt exist no more. It's wp-signup.php now. :)

    You might want to change your links.

  5. amnesiak
    Posted 17 years ago #

    thanks for pointing that out, now I have a new issue.
    after you sign up, people get the following

    iktib.comBASEtestblog3/ Is Yours

    two points
    1) shouldnt it be
    2) I've changed the htaccess to / rather than BASE/ so why is it still showing base?

    I solve one problem, 10 other appear.

  6. amanzi
    Posted 17 years ago #

    Check your wp-config.php file. Line 8 should read:
    $base = '/';

About this Topic