The MU forums have moved to WordPress.org

Page Search Returns No Results in Admin? (8 posts)

  1. awarner20
    Member
    Posted 12 years ago #

    In Admin, when I try to search pages I always get no results. Searching posts works fine.

    Can anyone else confirm this behavior?

  2. awarner20
    Member
    Posted 12 years ago #

    Can someone else confirm or deny?

  3. andrea_r
    Moderator
    Posted 12 years ago #

    I think it's been that way in WP for a long time.

  4. tim.moore
    Member
    Posted 12 years ago #

    Searching works fine on my installations.

  5. awarner20
    Member
    Posted 12 years ago #

    @andrea_r - when you say been that way, do you mean that it's been broken for a long time? I'll try and have a look through some standard WP installs and see if I can duplicate the behavior.

    @tim.moore - can you confirm what version of MU you're using and that you'r searching pages and not posts? Posts works as expected for me, just not pages.

  6. tim.moore
    Member
    Posted 12 years ago #

    I'm using 2.8.4a and am searching pages. I've also got two separate installs on two entirely different servers.

    What version of WPMU are you using?

  7. awarner20
    Member
    Posted 12 years ago #

    Thanks Tim. I'm using the same. Hmmm...I suppose I need to start checking for plugin conflicts...grrrrr:) I do have Page Order installed on a couple individual blogs...hmmmm?

  8. tim.moore
    Member
    Posted 12 years ago #

    You could try Page Mash, instead. I use that and it doesn't effect searching.

About this Topic

  • Started 12 years ago by awarner20
  • Latest reply from tim.moore