romcath1
Member
Posted 20 years ago #
When I got to my site I get:
Fatal Error
Database Tables Missing.
The table blog_blogs::wp_site is missing. Delete the .htaccess file and run the installer again!
Please check that your database contains the following tables:
wp_blogs
wp_users
wp_usermeta
wp_site
wp_sitemeta
wp_sitecategories
If you suspect a problem please report it to support forums!
HELP!!!!!!!!!
romcath1
Member
Posted 20 years ago #
Donncha I can't understand anything there. The page simply doesn;t show http://theologyofhate.bloggoing.com/
It was fine last night.
What can be done? is someone working on it?
If it was running fine yesterday, and now it isn't and you are *sure* you didn't touch a thing, then it is likely something your host did.
Hi,my friends,I have the same problem.
It was running fine a few minutes ago, and now it doesn't work.
"Fatal Error",
God,help me.
Have you checked to see if the MySQL server is running? Sounds like it might not be.
Have you checked with your host to see if they've done anything?
Come on guys, help us here.. we can't tell if it's raining outside if you don't open the curtain. Give us more information. See the debugging document linked above and ask your hosting people if something happened to the box.
The worse thing is I can't vist the home page of bloggoing.com.
Mybe I was forbided by someone?
I have the same error message for the last three hours for my bloggoing.com blog too. I get the same error when I go to their homepage. It happened yesterday morning too. Maybe this is the time that they update their servers?
Maybe it's time to read Donncha's post a few lines up?
daneen & thiscountrylife: this is the support forum for people who *installed* WPMU, not their blog users. If you are having a problem with bloggoing.com blogs, you will have to contact the people who run that site. Nobody here can help you.
romcath1
Member
Posted 20 years ago #
This morning it resumed when I checked. Now it's gone again! Very exasperating!
romcath1
Member
Posted 20 years ago #
Here is the same message, just a few minutes ago:
Fatal Error
Database Tables Missing.
The table blog_blogs::wp_site is missing. Delete the .htaccess file and run the installer again!
Please check that your database contains the following tables:
wp_blogs
wp_users
wp_usermeta
wp_site
wp_sitemeta
wp_sitecategories
If you suspect a problem please report it to support forums!
romcath1, have you read anything anyone else has posted here? I think you may have missed Donncha's post.
romcath1
Member
Posted 20 years ago #
The problem is that bloggoing.com is down too.
romcath1
Member
Posted 20 years ago #
The problem is that bloggoing.com is down too. This would be the problem...
Is it raining outside? I can hear the wind blowing, and the put-put-put of water droplets against my window but it might be someone with a hose and industrial fan..
Hmm.. maybe it's time to change the forum link on that error page...
Actually, I just checked, they're using an old version. If they were using a current version they would have got the "No WPMU site..." error.
I've just added code that prints a link to the $current_site if there's a record in wp_site. If there's more than one record it displays the usual "No WPMU site..." error.
Is the link at the bottom of the support panel still pointing here as well? If, so that might also need to be changed. As the number of WPMU hosts rise I fear the number of stray end users will rise also. ;)
On my install, that's one of the first things I changed. It points to my public support forums.
yeah, but I have a feeling most people *won't* change it.
Agreed. I thought about suggesting that maybe that should be one of the items that a site admin has to input upon a new install but I have a feeling that most would look at that and go 'huh?' (No offense intended by the way to anyone)
edit: *chuckle* better not get anyone ticked around here or they'll send everybody to my forums. :)
"*chuckle* better not get anyone ticked around here or they'll send everybody to my forums"
lol. Seriously though, the link to the forum needs to be changed. Maybe replace it with a built in "contact form" that sends an email to the admin email?
There is a link to the wordpress.org support forum in the admin footer. Have you found a link to here elsewhere in the code?
The admin footer link is the one we're referring to. However, I have seen a few sites that have a support link pointing here in other places as well (faq, help page, etc).
Edit:
It's not really the end users fault. It's the blog host admins that fail to provide proper support and just leave the existing support links pointing here.
Donncha, the one I'm thinking we're all talking about is at the bottom page of all wp-admin pages. I changed it in /wp-admin/admin-footer.php:
Heck with it.
Donncha, it's in that file I mentioned. I can't get it to display right even with encoding. :(
<a href="http://codex.wordpress.org/"><?php _e('Documentation'); ?></a> — <a href="http://forums.tdjc.be"><?php _e('Support Forums'); ?></a> <br />
I have a feeling those might be old installs:
~/dev/wordpress-mu/trunk$ grep mu.wordpress.com * -r
~/dev/wordpress-mu/trunk$
:)
Yep, I think they must be. The one I was referring to was the "fatal error" message on older builds, which I can see you've fixed. (*whew*)
I also changed my footer file in admin. I left the wp links but made them smaller and a little mroe descriptive, and added my own support area link in a bigger, more noticeable font.