The MU forums have moved to WordPress.org

problem with the unstable version (5 posts)

  1. lucid1
    Inactive
    Posted 17 years ago #

    I get the following error after the install... the tables do exist...

    ..............n wp::wp_blogs table. Is that right?
    Please check that your database contains the following tables:

    * wp_blogs
    * wp_users
    * wp_usermeta
    * wp_site
    * wp_sitemeta
    * wp_sitecategories

    If you suspect a problem please report it to support forums!

  2. donncha
    Key Master
    Posted 17 years ago #

    Is the domain and path in wp_blogs correct? Does it match your installation?

  3. lucid1
    Inactive
    Posted 17 years ago #

    yes it is, and yes it does.
    there were also created a bundle of wp_1_whatever tables... all seems fine... well except for it not working....

  4. lucid1
    Inactive
    Posted 17 years ago #

    here I go again... just incase it was changed (not, still 623,190 b) I ownloaded the unstable version to my server, untar'd it and I am off... chmod'd the dir and attempting install.... so far so good, got screen requesting DB and user and pass.... going to rename the prefix this time... why not... I also set the database up like so... CREATE DATABASE wp DEFAULT CHARACTER SET utf8; char. set isnt mentioned but I figure it cant(shouldnt) hurt... now it asks that I should provide a blog name and email, so I do... ok that worked less, got errors having to do with the prefix...

    starting over.... ok dropped tables and removed .htaccess file and retraced to this point... looks good, got the screen saying that my blog is made! interestingly it gave me http://mydomain.tld/wpmu as the url instead of http://wpmu.mydomain.tld .....
    well clicking on that gives me the same "fatal error" that I mentioned in the first post.

    I checked my email and it gave me a different url http://mydomain.tld/wpmu/wpmu I clicked on that one and it 404'd. It also gave me a login to admin... http://mydomain.tld/wpmu/wpmuwp-login.php it looked like a typo, I clicked it and it 404'd I put a slash in the last part and I got the same "fatal error" -- "Could Not Find Blog! Searched for mydomain.tld/wpmu/ in wp::wp_blogs table. Is that right?"

    the domain and path are corrent, just like they are in the the database... I tried a bunch of things. I tried with the wpmu as a subdomain, with and without the path following the domain... without the path I got the root of the domain, so I moved the .htaccess file to the root and tried that and got the same message...

    please please let me know if this release has worked for others.. if it has I will keep trying... who am I kidding, I will keep trying even if it hasnt... this looks like an awesome thing and I look forward to using it!!!

    HELP! (please)

  5. lucid1
    Inactive
    Posted 17 years ago #

    http://mu.wordpress.org/forums/profile/27144/favorites?fav=1&topic_id=112

    gave me hope.... I will try that...

    hah I think it worked!!!!

    ok there ya go... gotta put it in the root of the domain...

    :) yay

About this Topic