The MU forums have moved to WordPress.org

Comment Awaiting Moderation (5 posts)

  1. yangers101
    Member
    Posted 13 years ago #

    I have WPMU 2.4.8a. Everytime a user posts a comment, there is a message "Your comment is awaiting moderation". Is there any way to set the default setting to approve all comments automatically so that they don't have to be individually approved by the moderator? thanks!

  2. mercime
    Member
    Posted 13 years ago #

    Per blog basis, go to Admin Dashboard Settings > Discussion and check Allow anyone to post comments there along with other variables. Or do you mean for all the subblogs in your WPMU installation?

  3. yangers101
    Member
    Posted 13 years ago #

    Hi Mercime, yes I meant for all the subblogs in my WPMU installation. Do you have any ideas how to do this? Much thanks!!!!

  4. mercime
    Member
    Posted 13 years ago #

  5. yangers101
    Member
    Posted 13 years ago #

    Thanks mercime! It worked!!!!

About this Topic

  • Started 13 years ago by yangers101
  • Latest reply from yangers101