The MU forums have moved to WordPress.org

Shared hosting with no access to httpd.conf (5 posts)

  1. Triptojordan
    Member
    Posted 12 years ago #

    HI,

    I've installed MU on shared account, and I've done the below so far;

    - Static IP
    - wild card

    Still redirected into 404 page not found.

    I've request the below changes from the hosting, they replied to get VPS which is out of the question at the moment.

    <Directory "/DocumentRoot/to/wordpressmu">
    RewriteEngine on
    Options FollowSymLinks
    AllowOverride FileInfo Options
    Order allow,deny
    Allow from all
    </Directory>

    Any thought how to make this up and running, to get the sub-domain feature.

  2. andrea_r
    Moderator
    Posted 12 years ago #

    "I've request the below changes from the hosting, they replied to get VPS "

    Then they don't support the wildcard subdomain. You can reinstall with subfolders and stay there, or you can move to a different webhost (wpwebhost.com is cheap)

  3. Triptojordan
    Member
    Posted 12 years ago #

    Moving into another hosting is very serious decision, i have couple of website hosted up and running therefore can't afford to do that at the moment. :(

    The wildcard is done and i can ping whatever.domain.com and i get a response.

    what happens even when i manage to activate X blog and try to run x.domain.com it keeps redirects me into 404 page not found

    hope it's clearer by now!

  4. andrea_r
    Moderator
    Posted 12 years ago #

    I was suggesting to just set up your new WPMU site on a new host. :)

    The wildcard needs to be done in two places: the DNS records, and in Apache. If your host won't enable that for you, then you are out of luck.

  5. susomoy
    Member
    Posted 11 years ago #

    I have contacted wphosting, Is it worpress hosting provider??

    Can I have a peace full hosting with them?

About this Topic

  • Started 12 years ago by Triptojordan
  • Latest reply from susomoy