The MU forums have moved to WordPress.org

Disabling Media uploads from computer (2 posts)

  1. drogomoss
    Member
    Posted 14 years ago #

    Hello All,

    Until I solve this problem: http://mu.wordpress.org/forums/topic/14925?replies=6

    I need to disable this feature. Is this possible? :-)

    Thanks be,

    DROGO

  2. andrea_r
    Moderator
    Posted 14 years ago #

    Go to Site Admin -> Options. There's a field there with allowed file types to upload. take out the ones you don't want. Also, there's 3 checkboxes grouped to show the media upload buttons. make sure they are unchecked.

About this Topic

  • Started 14 years ago by drogomoss
  • Latest reply from andrea_r