The MU forums have moved to WordPress.org

Media upload issues (4 posts)

  1. EternalSkyChaz
    Member
    Posted 14 years ago #

    Okay, I changed the max_upload_size to 300 megs and I still get the max file size error when using the Flash loader:

    This file is too big. Your php.ini upload_max_filesize is 300M.

    The browser loader consistently disconnects while trying to upload.

    Now, I am only trying to upload a 35 meg file.

    I asked my web host about having to restart the webserver after I made the change to php.ini and they told me that because I am on shared hosting, I would not have to restart; it would happen automatically.

  2. tim.moore
    Member
    Posted 14 years ago #

    they told me that because I am on shared hosting, I would not have to restart; it would happen automatically.

    If you're on shared hosting and they say that, then they likely have a maintenance window in which a restart happens. You may not see it take effect immediately...it may take a few hours.

    Also, as I mentioned in your other thread, sometimes on shared hosting the host will throttle file upload sizes in a place that you can't change.

  3. rsgrone
    Member
    Posted 14 years ago #

    I'll tell you what -- I have a dedicated server, did the same thing you did (set the upload in php.ini to 120 megs, adjusted the time out issue which , you have to do unless you have blazing fast upload remembering that if you are uploading a huge file, that if you r upload speed which is normally around 128k for typical cable service providers, divide 128k into "x" megs to see how long it will take) even with the timeout set to 30 minutes I was still getting the same results as you

    If you get this to work (and simply restarting the server did not fix this for me, I can do that at anytime) PLEASE let me know

    I at this time cannot find a decent plug-in or even get a video to upload over say 20 megs (all the option features set correctly and the whole bit)

  4. EternalSkyChaz
    Member
    Posted 14 years ago #

    rsgrone- please contact me directly:

    chaz@eternalsky.us

    Thanks.

About this Topic

  • Started 14 years ago by EternalSkyChaz
  • Latest reply from EternalSkyChaz