The MU forums have moved to WordPress.org

Beware of the AJAX Language Translator Auto Update (1 post)

  1. rsgrone
    Member
    Posted 13 years ago #

    I suppose this isn't really that funny however, I noticed this little highlighted orange number 1 by my I think tools or something this morning around 1am -- by 3am I was in bed (I am getting better at this recovering from crashed WPMU issues)

    I moved to my Installed window and it stated "You're Not Using the Latest Version of the AJAX Language.. yada yada" Would you like to update automatically, well sure why not, that was the last I saw of my blog, I had the header and that's it

    Don't get me wrong that translate tool is the neatest one I've seen out there with the exception that the Premium Template I am using the front page is made up of all "sidebars" and the AJAX plug-in misses being installed to "sidebars" just posts and comments/replies

    Just a heads up

    Anyone with a suggestion as to how I can add a piece of code that would call the plug-in to the "sidebars" I would really appreciate it

    Thanks

About this Topic

  • Started 13 years ago by rsgrone