The MU forums have moved to

Buddypress does not see old blogs. Error: 'hasn't created any public blogs yet' (3 posts)

  1. nonegiven
    Posted 14 years ago #

    In BP 1.1.2 and WPMU 2.8.4 (latest), there is bug where any previously created blogs set up before Buddypress was installed will be ignored by BP.

    On the /members/username/blogs list it will say:

    'hasn't created any public blogs yet'

    However ... the blog and posts on it WILL show up elsewhere.

    Everything else works ... I have tried activating and deactiving BP. I have tried toggling privacy. Nothing seems to work.

    Could anyone point out which tables in the database have to be manually edited in order to fix this?

    Thanks. It is a serious pain.

  2. nonegiven
    Posted 14 years ago #


  3. andrea_r
    Posted 14 years ago #

    It's an issue with BuddyPress. Have you asked in their forums? I see someone filed a trac ticket on it...

About this Topic

  • Started 14 years ago by nonegiven
  • Latest reply from andrea_r