The MU forums have moved to

Garbage characters after admin login (1 post)

  1. spiffywiffy
    Posted 14 years ago #


    I've been having an issue with my WPMU install somewhat recently for no reason I can explain yet. Whenever I login to blog id 1, I get a bunch of garbled characters (see image here). However, if I add /wpmu-admin.php to the end of the URL, the admin dashboard then loads fine. At first, this issue was happening with any login to any MU blog, and I tracked it down to WP-Supercache, but I completely disabled it and the problem still exists upon admin login to blog id 1 only.

    Anyone have any ideas? It's more of an inconvenience at this point as I have discovered the workaround, but I would like to get to the bottom of it. Thanks.

    Gentoo 2.6.21
    Apache 2.2.11-r2
    PHP 5.2.11-pl0-gentoo

About this Topic

  • Started 14 years ago by spiffywiffy