The MU forums have moved to

Published posts / pages not visible (404) (3 posts)

  1. outolumo
    Posted 13 years ago #


    Webserver (nginx) is configured correctly - I have not changed it's settings while this turned up. In addition, other blogs don't suffer about this, so this is a WPMU issue. Anyhow, this is a subdomain install.

    The blog is for logged in users only, so url is quite meaningless.

    Anyway, a few days ago I put a number of texts in the blog, and they came up nice. Then I started to tweak on a theme. (Used thematic as a base.) Now I suddenly noticed that with the exception of the frontpage (main page and the blogs page), I cannot access any of the pages or posts. Instead it only displays the 404 page.

    In the backend the posts and pages show ok. But when I try to go the the actual single page/post, I instead end up at the 404 page. If I click a link in frontend (pages widget, blogs page) backend or write it to the location bar, makes no difference. Attempt to write new posts results the posts being published, and visible in the blogs page, but unreacable as single posts.

    I tried changing theme, no avail.

    There was an error in the webserver log, that might be related:

    2009/11/05 23:07:39 [error] 2034#0: *5668 FastCGI sent in stderr: "WordPress database error Duplicate entry 'Widgets-widget title - e3a2927449c9252a02e4bfb438a466e7' for key 2 for query UPDATE wp_5_icl_strings SET name = 'widget title - e3a2927449c9252a02e4bfb438a466e7' WHERE context = 'Widgets' AND name = 'widget title - 453aceb005ceaf54a47da15fee8b2a26' made by call_user_func_array, WP_Widget->update_callback, WP_Widget->save_settings, update_option, do_action, call_user_func_array, icl_st_update_widget_title_actions, icl_st_update_string_actions, icl_rename_string" while reading response header from upstream, client:, server:, request: "POST /wp-admin/admin-ajax.php HTTP/1.1", upstream: "fastcgi://", host: "", referrer: "" is the server, and kingsministries the the blog in question.

    Any ideas?

  2. tmoorewp
    Posted 13 years ago #

    Backup your database before you try this:

    Can you go in and delete the duplicate entry that error is discussing? See if that helps or not.

  3. outolumo
    Posted 13 years ago #

    I recreated the blog using export-import scheme, that worked. The issue seems to be the userthemes plugin...

About this Topic

  • Started 13 years ago by outolumo
  • Latest reply from outolumo