The MU forums have moved to WordPress.org

Can not access to Admin after install (local) (15 posts)

  1. lucasan37
    Member
    Posted 12 years ago #

    Hi, I'm trying to install Wp Mu in a local machine, I have XAMPP 1.7.2, with PHP 5.3 (But Also tried with PHP 5.2.x)

    The instalation is ok, but when I try to access the Dashboard at /wp-admin it redirects me to the login page again.

    I don't know if I'm clear, let me explain (I'm not so good with english):

    1. domain/wp-admin
    2. Write the right user and pass
    3. It redirects me to the login page again (with no login errors)

    If I write a wrong user or pass it redirects me but shows a loggin error, that's Ok.

    Someone knows what's happening?

    When I install it on my production server it works fine, so I don't know if it's a PHP version problem or an Apache configuration problem.

    Thanks

  2. andrea_r
    Moderator
    Posted 12 years ago #

    Check the permalinks on the Hello World posts. I suspect a mod_rewrite issue, which is an Apache config problem. especially on a Windows computer.

  3. lucasan37
    Member
    Posted 12 years ago #

    What do you mean by check the permalinks?

    The permalink for the Hello World is like this "http://comunidad/2009/11/08/hello-world/"

    Thank you

  4. SteveAtty
    Member
    Posted 12 years ago #

    Is mod_rewrite enabled?

  5. dlc1980
    Member
    Posted 12 years ago #

    Hi guys,
    I have a different problem, I just can't get into my admin page at all, I just went through the installation all the way up to the point it asks me to log in, then it redirects me to: http://www.current_site_domaincurrent_site_path.com/

    and i get an error...any help? how do you normally sign in to the admin? the same way as normal wp?

    Thanks!!!!
    dlc1980

  6. lucasan37
    Member
    Posted 12 years ago #

    Yes, mod_rewrite is enabled, in fact, I have several Wordpress installations and personalized permalink structures, the problem is with Wp Mu.

    I can also see the post, the only (but huge) problem is I can not access the admin dashboard.

    Thank You

    @dlc1980, I think is better if you open a new Thread with your specific problem, it will be more visible and maybe someone can answer what you need.

  7. dlc1980
    Member
    Posted 12 years ago #

    thanks, will do

  8. marcos-luiz
    Member
    Posted 12 years ago #

    Hello, I'm facing same issue, but it occurs on a production (intranet) server instead :(

    The domain is a single word "word", so if I access:
    http://word
    it works fine and blog shows up

    however when trying to login (user admin, right password) on:
    http://word/wp-admin
    It redirects to the login page again (with no login errors)

    Any suggestion?

    Thanks

  9. themoza
    Member
    Posted 12 years ago #

    I believe this is a problem with cookie setting. I had same problem and managed to resolve it only in 2 ways - set wpmu as default application for http://127.0.0.1/ or set in directory http://127.0.0.1/wpmuhere/.
    When created virtual host like 'word' it looks like the cookies being set from localhost or sth. like that - i didn't spend much time to investigate the issue.

  10. ancawonka
    Member
    Posted 12 years ago #

    Hi there. I'm also encountering this problem. It's nice (?) to see I'm not the only one.

    What browsers are you using to log in? I'm using a Mac, and have tried this in Firefox (3.5.3 and 3.5.5) - no login. After the third attempt, I am prompted with the "Did you forget your password" and a link to google's "cookie" explanation page.

    However, when I tried logging in from Safari, there was no login problem.

    My install is on a remote server, and the URL is http://wordpress-dev/wordpress-mu/

    I'm going to take a look at the cookies and see what's going on.

  11. Narfix
    Member
    Posted 12 years ago #

    Have you managed to solve this issue ? I have the same and I can't figure out what to do....

  12. ccagle8
    Member
    Posted 12 years ago #

    This almost sounds like the same exact problem i am having, although mine is happening with a parked domain, not localhost or the main site's URL:

    http://mu.wordpress.org/forums/topic/15944?replies=1

  13. jogule
    Member
    Posted 12 years ago #

    define('COOKIE_DOMAIN', FALSE); in the wp-config.php

  14. christian_sixto
    Member
    Posted 12 years ago #

    hi there, i also have the same problem, but this time after we pointed our site to its new url, we cannot access site admin. After I login, I am redirected to the login page with no errors...Anyone who can help me to fix this problem?

    Thanks guys....

  15. webdevnw
    Member
    Posted 12 years ago #

    I had the same problem (after login redirected to login with no errors), and jogule's solution worked for me. Thanks!

About this Topic

  • Started 12 years ago by lucasan37
  • Latest reply from webdevnw