The MU forums have moved to WordPress.org

Viper Video Quicktags for MU - video won't show (7 posts)

  1. boonika
    Member
    Posted 11 years ago #

    I have that "Videos won't show up. Only a YouTube image or a link to the video does" problem:(

    1. I have <?php wp_head(); ?> hook added to my header.php
    2. I have JavaScript ebnabled for my browser

    What did I miss?

    Example: http://produkcija.boonika.net/music-videos/mass-hypnosis-shadowed/

  2. andrea_r
    Moderator
    Posted 11 years ago #

    A video embed plugin. :)

  3. boonika
    Member
    Posted 11 years ago #

    Link? I searched but couldn't find a plugin with that name.

    But I would like to fix Viper's plugin or adjust WPMU to work with it cause it's so user friendly and members of Boonike.net like it. I think that this problem also has something to do with moving to WPMUWEBHOST and I'm sure it's easy fix.

  4. kgraeme
    Member
    Posted 11 years ago #

    Viper's Video Quicktags works fine with MU. Don't know why you're having problems.

  5. boonika
    Member
    Posted 11 years ago #

    Well, me neither... that's why I came here to ask for help.

  6. Viper007Bond
    Member
    Posted 11 years ago #

    swfobject.js isn't being loaded. Perhaps another plugin is causing it not to be. I also use a little hack to load a newer version of SWFObject than the version that's included with WordPress, but I haven't had any reports of this not working with the latest version of WordPress.

  7. boonika
    Member
    Posted 11 years ago #

    Thanks Viper. Now I have a place to start. BTW, I'm using WPMU 2.7.1 and Viper Video Quicktags 6.2.7

    Cheers

About this Topic