The MU forums have moved to WordPress.org

Domain Mapping Issue - Pages Load With White Flash (5 posts)

  1. selfmade64856
    Member
    Posted 12 years ago #

    Hi!

    I seem to be having an issue with the domain mapping plugin:

    http://wordpress.org/extend/plugins/wordpress-mu-domain-mapping/

    Everything works perfectly except for the fact that all redirected URL's show a white flash when loading the pages (FireFox shows no white flashes, however IE, Opera, Google Chrome, etc... all show a white flash when loading pages.) . This can be seen here:

    http://sitesires.com
    http://computersforseniorsandkidsofallages.com
    http://shoppoppycda.com

    The pages that load fine are my undirected sub-domains such as:

    http://video.tutorials.sitesires.com
    http://hawaiianphotos.sitesires.com
    http://emmahope.sitesires.com

    I really don't know what to do to get this issue resolved. Any help would be greatly appreciated.

    Thanks!

    Courtney Bostdorff

  2. andrea_r
    Moderator
    Posted 12 years ago #

    Using the latest version?

  3. selfmade64856
    Member
    Posted 12 years ago #

    Hi andrea, yup, latest version of the mapper :)

    Thanks for responding about the issue. I really hope we can figure this out :)

  4. kingkong954
    Member
    Posted 12 years ago #

    I think I was getting this behavior too when I used the latest version of the plugin.

    Because of other issues with the plugin I had to downgrade to use an older version.

  5. andrea_r
    Moderator
    Posted 12 years ago #

    anybody notice anything funky in error logs when this happens?

About this Topic

  • Started 12 years ago by selfmade64856
  • Latest reply from andrea_r