The MU forums have moved to WordPress.org

Upgrading to 2.9.1 - Error in establishing connection with database (3 posts)

  1. henrique.arake
    Member
    Posted 12 years ago #

    Hello everyone,

    I have two wordpress blogs, but only one (not the main one) is installed as a MU version. I had trouble installing it at first (getting that "you cannot write wp-config" error), but I've managed to make it work thanks to this forum.

    Now, I've just been prompted to upgrade to 2.9.1. version, but after I tried to use the "automatically upgrade" option, I got the "Error in establishing connection with your database" message. I've already checked wp-config.php and everything is ok there.

    Since I can't let my blog offline, I've just uploaded the backup files.

    Can anyone help me?

    Please forgive any misspellings. I'm Brazilian, not a native speaker. :D

    Thanks for your time!

  2. mercime
    Member
    Posted 12 years ago #

    http://ocaoimh.ie/wpmu-add-commentmeta/ before upgrading to WPMU 2.9.1

  3. SteveAtty
    Member
    Posted 12 years ago #

    Mercime, that isn't going to solve this problem.

    You say you have another WP install? I know you had to do the trick with renaming the stand alone WP config file when you installed WP. What happens if you rename the stand alone WP config file before you run the upgrade.

About this Topic

  • Started 12 years ago by henrique.arake
  • Latest reply from SteveAtty