The MU forums have moved to WordPress.org

No se acabar la instalación (8 posts)

  1. ivanho
    Inactive
    Posted 17 years ago #

    No hablo inglés, por lo que no se si ahabrá respuesta en el foro a mi pregunta. Perdón.
    Cuando termino la instalación, y me crea el logina de acceso, me da el siguiente error, he comprobado las tablas y están correctamente creadas. No se como se soluciona. ¿alguien me puede ayudar?

    Fatal Error
    Database Tables Missing.
    The table misitio_wordpress::wp_site is missing. Delete the .htaccess file and run the installer again!
    Please check that your database contains the following tables:
    wp_blogs
    wp_users
    wp_usermeta
    wp_site
    wp_sitemeta
    wp_sitecategories

  2. ivanho
    Inactive
    Posted 17 years ago #

    Aclaro que al estoy instalado en mi servidor web
    También me aparece cuando intento acceder

    Warning: fopen(./wp-inst/wpmu-settings.php): failed to open stream: Permission denied in /home/misitio/public_html/wpmu/index.php on line 242

    y varios más errores de este tipo

  3. OMEITOR
    Inactive
    Posted 17 years ago #

    Delete the .htaccess file and run the installer again!

    Borra .htaccess y reinstala.
    No se si eso arregla todo, pero es lo que dice el error, sino responde aca, y yo traduzco a ingles para que los demass te puedan ayudar tambien.

  4. ivanho
    Inactive
    Posted 17 years ago #

    Lo he hecho varias veces, pero siempre da el mismo error cuando me dice que puedo acceder como administrador y me asigna la contraseña. Me sale la pantalla de arriba, y ya no puedo hacer nada más.

    Si intento entrar como usuario me aparece una pantalla llena de errores de este tipo:

    Warning: fopen(./wp-inst/wpmu-settings.php): failed to open stream: Permission denied in /home/misitio/public_html/wpmu/index.php on line 242

    Igualmente tengo una duda sobre el wp-config.php
    // ** MySQL settings ** //
    define('DB_NAME', 'wordpress');
    define('DB_USER', 'username');
    define('DB_PASSWORD', 'password');
    define('DB_HOST', 'localhost');
    define('VHOST', 'VHOSTSETTING');

    Esta línea no se si hay que modificarla: define('VHOST', 'VHOSTSETTING'); con las demás no tengo problema.

    Muchas gracias por tu amabilidad

  5. OMEITOR
    Inactive
    Posted 17 years ago #

    Please help this guy since i don't know how to...

    Anyways, here's what he posted (obviously in engish..):

    I've done it several times, but i always get the same error when i get to the final setup screen when i get the password.
    If i try to login as admin, i get the error showed above.
    when i try to login as a normal user, i get this error:
    Warning: fopen(./wp-inst/wpmu-settings.php): failed to open stream: Permission denied in /home/misitio/public_html/wpmu/index.php on line 242.

    I also got a question about the wp-config.php file:
    // ** MySQL settings ** //
    define('DB_NAME', 'wordpress');
    define('DB_USER', 'username');
    define('DB_PASSWORD', 'password');
    define('DB_HOST', 'localhost');
    define('VHOST', 'VHOSTSETTING');

    I would like to know if I have to modify the VHOST part,
    thanks for the help

    That's about it, please help him..

  6. Smoothie
    Member
    Posted 17 years ago #

    As for the "Warning: fopen(./wp-inst/wpmu-settings.php): failed to open stream: Permission denied in /home/misitio/public_html/wpmu/index.php on line 242."

    ...You need to chmod 777 wpmu-settings.php

  7. OMEITOR
    Inactive
    Posted 17 years ago #

    As for the "Warning: fopen(./wp-inst/wpmu-settings.php): failed to open stream: Permission denied in /home/misitio/public_html/wpmu/index.php on line 242."

    ...You need to chmod 777 wpmu-settings.php

    Dice que tienes q hacerle chmod 777 a wpmu-settings.php

    eso deber servir..

  8. ark
    Inactive
    Posted 17 years ago #

    You have to intall WPMU into the Web root -- otherwise it will break. The Web root is the public_html folder. You won't get it up and running in public_html/wpmu or any other sub-directory.

    Yes, it's a bug.

About this Topic