I had an install of mu working that I was trialing, but had it with the subdomain set up and have decided I want subdirectory, so I deleted all files from my hosting account and started from scratch with the set up process, using the current version of mu downloaded today.
new files unzipped and uploaded, then ran index.php fine, so the homepage is now the default wordpress template with blog name etc. However, when trying to get to site admin etc the browser throws up an error message
Firefox has detected that the server is redirecting the request for this address in a way that will never complete
* This problem can sometimes be caused by disabling or refusing to accept
cookies.
I've not manually changed any settings prior or since install.
I got one set up before, what have I missed this time?!