The MU forums have moved to WordPress.org

Plugin settings getting reset 'spontaneously'? (3 posts)

  1. jshare
    Member
    Posted 12 years ago #

    I'm hosted on MediaTemple's Grid server.

    I've seen this twice now, although the first time was months ago, the 2nd time was yesterday.

    Here's what happened: there was slowness of MySQL over at least 30 minutes, making WPMU very sluggish. Once the slowness disappeared, some (but not all) of my plugins (All In One SEO, WP Greet Box, TwitterLink Comments to name a few) had reverted to default settings. I keep backups of everything so it wasn't a problem to reconfigure the plugins but it was obviously annoying to do.

    Anyone seen anything like this?

  2. tdjcbe
    Member
    Posted 12 years ago #

    Do you have any caching in place? Not sure if that would help the reset issue but it should help the sluggish problem.

    Also are you doing any optimizing of the mysql database? The database my be carrying a lot of extra weight or even may be corrupt in some way. (edit: Come to think of it, that may be the issue with the resetting)

  3. jshare
    Member
    Posted 12 years ago #

    The only caching I'm using is WP Super Cache.

    I'm doing NO optimization of MySQL. Since I'm on the Grid server, a type of shared hosting, to my knowledge I don't have access to the db server at all.

    To give more context- this recent event occurred in the early hours of Sunday morning PST when there was minimal traffic on the site, so it certainly wasn't an overload issue unless someone else's site was causing the overload on the shared server. Theoretically, that's not supposed to happen on the Grid server and I can attest that if it ever does, it's rare enough that their claim may be true.

About this Topic