The MU forums have moved to WordPress.org

all blogs not updating after using upgrade button (3 posts)

  1. janelou
    Member
    Posted 10 years ago #

    I', new to WP and WPMU

    Have installed ok and added a new theme. Have set up 2 new blogs on their own sub domain, but when I use the upgrade button although I get the success message, the 2 new blogs remain the same - in the default theme.

    Am I missing something that's obvious to you experts?

    I thought I was doing really well until this afternoon and I can't figure it out at all.

    Any comments gratefully received...

    J

  2. dgilmour
    Member
    Posted 10 years ago #

    It doesn't sound like you're missing anything.

    Under the Site Admin menu, there is a tab or sub-menu item called Upgrade. This does not change any files. If you have not upgraded any files, clicking this will do nothing.

    http://codex.wordpress.org/Upgrading_WPMU#What_does_the_upgrade_button_do.3F

  3. andrea_r
    Moderator
    Posted 10 years ago #

    "when I use the upgrade button although I get the success message, the 2 new blogs remain the same - in the default theme."

    The upgrade button does absolutely nothing to the themes.

    If you;re really asking why can;t you see the new theme on the sub-blogs, that's a different question.

    Go to Site Admin -> Themes. You have to enable themes to be shown in the Appearance menu on the other blogs.

    To change the theme on a sub-blog, go to the backend of that blog, visit the Appearance menu and activate the theme.

About this Topic

  • Started 10 years ago by janelou
  • Latest reply from andrea_r